财创网 原创 殷保华江恩八线用法详解

殷保华江恩八线用法详解

江恩八线是殷保华结合均线理论及江恩理论设定的一组均线,其在实际的操作中有一定的参考依据,因此,学习均线的朋友,不妨抽时间学习该指标,严格按照其方法进行,也会有不错的效果,本文通过图形结合实例,以图解的形式详细解析了江恩八线的核心思想,希望对学习该工具的朋友有所帮助。
 
1.线上阴线买,买错也要买;线下阳线抛,抛错也要抛。
 
殷保华江恩八线详细图解
 
2.结合均线展示(注意:下影线针对K线实体来说是阴线;上阴线针对K线实体来说是阳线)
 
殷保华江恩八线详细图解
 
3.工作线概念:线上工作,线下休息,当股价走势在线上时,结合(JG1/JG2/M指标)和60分钟DMI指标走势选择最佳买卖点。
 
殷保华江恩八线详细图解
 
4.买卖实例图形展示
 
殷保华江恩八线买卖实例展示
 
5.做空(空头排列)与实例图形展示
 
殷保华江恩八线图解展示
殷保华江恩八线图解展示
 
6.做多(多头排列)与实例图形展示
 
殷保华江恩八线图解展示
殷保华江恩八线图解展示
 
7.一线操作法A(永远的赚钱点:前期高点——江恩理论中最安全的买点)与案例图形展示
 
江恩八线图解展示
江恩八线图解展示
 
8.一线操作法B(永远的赚钱点,盘后反弹点)
 
江恩八线图解
 
9.做多(黄金模式)——万能图及实例图形展示
 
江恩八线图解
江恩八线图解
江恩八线图解
 
10.做空(死亡模式)——万能图及实例图形展示
 
江恩八线
江恩八线实例展示
 

江恩八线中关于江恩理论的运用并不多,尤其是关于江恩理论中对价格空间及时间的分析完全没有运用,因此,大家仍然应该重点关注江恩理论栏目其他版块的内容。

[img][/img]大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE;
工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;
一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF;
二号线:EMA(C,25),COLORWHITE,LINETHICK2;
三号线:EMA(C,318),COLOR0000FF,LINETHICK2;
四黑马线:EMA(C,453),CIRCLEDOT,LINETHICK1,COLOR428899;
五号线:EMA(C,550),COLORFFCC66;
六号线:EMA(C,610),LINETHICK2,COLORYELLOW;
七号线:EMA(C,730),COLORBLUE;
八号线:EMA(C,99),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}
STICKLINE(TJ,O,C,3,1),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;
STICKLINE(DIFF
STICKLINE(DIFF
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
{DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,’短线’),COLORRED;}
{STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;}
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;
SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
DRAWICON(SS,L-0.04,1);
DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);
{DD:=CROSS(二号线,四黑马线);};

本文来自网络,不代表财创网立场,转载请注明出处:http://www.300163.com/yuangchuang/20210628/1349.html

作者: 树哥

本人不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权来源于网络。如本文内容影响到您的合法权益(内容、图片等),请及时联系站内删除!

牛鼻子软件专业版遇到股票回撤怎么办?

最好的基金经理排行榜、选明星基金经理标准

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

邮箱: cncjj@300163.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部